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1 Videoeditoinnin päävaiheet
Työskentely tulee tapahtumaan projektina, johon kootaan käytettävät video- ja äänileikkeet sekä editoinnissa käytettävät muut materiaalit. Seuraavassa on lyhyesti kuvattu videoeditoinnin päävaiheet:
1. Muokattavien materiaalien hakeminen Project-ikkunaan. Editoinnissa käytettäviä materiaaleja ovat videoleikkeet, audioleikkeet, kuvat ja tekstit. 
2. Leikkeiden ja muiden materiaalien sijoittaminen Timeline-ikkunaan. 
3. "Raakaleikkaukset", jossa leikkeet järjestetään suunnilleen oikeaan järjestyksen ilman tarkempaa muokkausta. 
4. Trimmaukset eli tarkempi videomateriaalin leikkaaminen, jossa videoleikkeistä poistetaan ylimääräiset kuvat.
5. Siirtymätehosteiden, upotusten, animaatioiden ja suodattimien lisääminen leikkeiden väliin ja/tai päälle. 
6. Audiomateriaalien lisääminen. 
7. Tekstitysten muokkaaminen ja sijoittaminen paikoilleen. 
8. Valmiin videokoosteen tallennukset esitysmuotoonsa.

2 Kameran yhdistäminen tietokoneeseen

2.1 Käynnistä tietokone, mikäli se ei jo ole päällä. 
2.2 Yhdistä Firewire-kaapeli Sony-videokameraan. Firewire-kaapeli on musta IEEE-1394 4/4-piuha ja se kiinnitetään kameran oikeassa etureunassa olevan kumisen läpän alta löytyvään DV in/out -liittimeen, ja toinen pää pitäisi olla jo tietokoneessa kiinni (kaapeli pitäisi löytyä roikkumasta pöydältä). 
2.3 Laita virta kameraan ja käännä kamera PLAY(VTR/VCR)-asentoon. Laita nauha kameraan ja kelaa alkuun (jollei se jo ole).

3 Premieren käynnistys ja asetukset
3.1 Käynnistä Adobe Premiere Pro 1.5 -ohjelma työpöydän pikakuvakkeesta tai Programs-listasta.
3.2 Valitse avautuvasta ikkunasta uusi projekti - New Project (ks. Kuva 1) 
3.3 Tarkista avautuvasta ikkunasta perusasetukset ja valitse ikkunan (Kuva 2) alareunasta hakemisto, johon projektisi tallennetaan ja anna projektillesi nimi ikkunan alareunan Name-kohtaan ja paina OK.
Perusasetuksiksi riittää meillä eurooppalaisten standardien mukaan tavallisesti toimivilla videoilla valinta DV -PAL / Standard 48 kHz silloin kun käytössämme on DV-ohjaukseen sopivat laitteet. Perusasetuksia voidaan vaihtaa tarvittaessa myös ohjelman käynnistyttyä jokaisen uuden editointiprojektin aloituksen yhteydessä erikseen. 
3.4 Premiere avaa automaattisesti työikkunaan (ks. Kuva 3) useita ikkunoita (lisää löytyy Windows-valikosta). Tärkeimmät näistä ikkunoista ovat:
· Project-ikkuna, jossa näkyy projektin nimi ja siihen kuuluvat tiedostot (kunhan niitä ensin on kaapattu).
· Timeline-ikkuna eli ns. aikajana-ikkuna, johon videoleikkeet voidaan raahata projekti-ikkunasta. Aikajanalla tehdään videoihin leikkaukset ja tarvittavat efektit. Aikajanan käyttämisen sujuvuus on riippuvainen näyttötilan (frames/s) määrittelystä sopivaksi, koska joskus tarvitaan jokainen videon kuva näkyviin ja yleissilmäykseen taas puolestaan vain leikkeiden hahmokuva. Jokainen sekunti aikajanalla sisältää aluksi 25 kuvaa (frames).
· Monitor-ikkuna, jossa näkyy itse videoleike.
· Audio mixer –ikkuna, jossa näkyy äänen tasot. Editoidessa kannattaa seurata äänen tasoja; jos taso välkkyy pahasti punaisella, niin ääni ”särkee”. Suositeltavin äänen taso on asteikon keskivaiheilla.
3.5 Avaa ohjelmaan tarvitsemasi ikkunat Windows-valikosta ja sulje ylimääräiset.

[image: image12.jpg]


[image: image1.png]Welcome to

AdobePremiere’Pro

I Recent Projects

kee2proro
ko provol

1] AudReae
E: i! s .
a2 o s g
New Prfect Openproket o
T ——
A s ==l

n





Kuva 1. Uuden projektin avaus (New Project).
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Kuva 2. Projekt9in nimeäminen.
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Kuva 3. Premierin –työikkuna.

4 Videon kaappaminen Capture-ikkunan avulla

Nyt on aika kaapata videot. Järkevä editoija on tehnyt alustavan nauhakäsikirjoituksen, johon on merkitty haluttujen videokohtauksien nimet sekä alku- ja loppuajat tyyliin tunnit, minuutit, sekunnit.

Videoleikkeet kaapataan Capture-ikkunan avulla, jossa halutut kohdat voidaan hakea vi​deo​leikkeen alku- ja loppuajankohdan mukaan tai esikatselemalla videota leike​ik​ku​nas​sa ja ”nauhoittamalla” halutut kohdat. Nauhan eri otokset voidaan hakea myös auto​maat​ti​ses​ti Scene Detect -toiminnolla.
Kaapatut videoleikkeet siirretään automaattisesti Project-ikkunaan. Jokainen videoleike voidaan nimetä havainnollisemmalla nimellä Clip Data -kohdan kentillä (ks. Kuva 4).
Jos teet useamman erillisen videon, aloita jokaiselle videolle oma uusi projekti!
1. Valitse File → Capture. Tällöin työikkunaan avautuu Capture -ikkuna (Kuva 4). 
2. Määritä kaapattavan leikkeen alku- ja loppuajankohdat leikkeen alareunan kellonajoilla (ks. Kuva 4). Muista jättää leikkausvarat leikkeen molempiin päihin!
3. Määritä videoleikkeellesi nimi Clip Data -kohdassa (ks. Kuva 4). Nimeä leikkeet järkevästi, ts. tunnistettavasti! Jos unohdat antaa ninen tässä vaiheessa, niin ei hätää, nimen voi antaa vielä myöhemminkin (.
4. Kaappaa leike painamalla Capture-kohdassa In/Out-painiketta. Näytölle ilmestyy Save Captured File -niminen ikkuna (Kuva 5), jossa voit vielä antaa kaapattavalle videoleikkeelle kuvaavamman nimen, jos et aiemmin muistanut. Jos et haluakaan kyseistä pätkää tallentaa, niin paina tässä kohtaa Cancel. Muuten paina OK.
5. Toista kohdat 2-4 kaikille tarvitsemillesi leikkeille.
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Kuva 4. Capture-ikkuna videoiden kaappausta varten.

Jos et ole etsinyt oikeita kohtia nauhalta etukäteen, voit katsella ja kelata videonauhaa Capture-ikkunassa ja poimia sopivat leikkeet suoraan leikeikkunan alapuolella olevien aikakoodikenttien sekä toimintopainikkeiden avulla (ks. Kuva 4). Kun haluat kaapata videoleikkeen, paina punaista Rec-painiketta videonkaappausikkunassa. Nauhoituksen voi keskeyttää painamalla Esc-näppäintä. Muista taas jättää leikkausvarat leikkeen molempiin päihin! 
Huom! Nauhoitus keskeytyy painamalla myös mitä tahansa muuta painiketta tai esim. vaihtamalla ohjelmaa, joten varmista, että olet kaapannut haluamasi leikkeen ennen keskeytystä.
Huom! Premiere ohjaa kameraa Capture-ikkunan toimintojen avulla, joten kamera surraa aina silloin kun kaappaat leikkeitä nauhalta.
Huom! Nauhoitus Rec-painikkeella saattaa jostain selvittämättömästä syystä poistaa joskus äänet Premieren esikatselusta (Monitor-ikkunan oikeanpuoleinen ikkuna). Äänet ovat tähän asti toimineet Monitor-ikkunan editointi-ikkunassa (vasemmanpuoleinen ikkuna), joten näpäyttämällä videoleikettä kahdesti aikajanalla, saati leikkeen näkymään editointi-ikkunassa. Voit myös tallentaa koko videon välillä .avi-tiedostoksi (File → Export → Movie) ja katsella sitä jollain videoplayerillä testataksesi äänet..
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Kuva 5. Videoleikkeen nimeäminen kaappauksen jälkeen.

6. Kun kaikki haluamasi videoleikkeet on tuotu Project-ikkunaan, sulje Capture-ikkuna.

7.  TALLENNA PROJEKTISI!  Valitse File → Save.
5 Videon editointi Timeline- tai Monitor-ikkunassa
Project-ikkunassa on raakaleikattu materiaali. Huomaa, että tässä vaiheessa kuvamateriaali on tietokoneella digitaalisessa muodossa, eikä nauhaa periaatteessa enää tarvita. Voit leikata videoleikkeesi joko Timeline- tai Monitor-ikkunassa. Valitse itse.
5.1 Videoleikkeiden editointi Timeline-ikkunassa
Videoleike voidaan raahata Project-ikkunasta aikajanalle Timeline-ikkunaan haluttuun kohtaa (Kuva 6), ja sitä voidaan jatkossakin liikutella ja leikellä aikajanalla tarpeen mukaan. Ota siis Project-ikkunassa haluamastasi videoleikkeestä hiirellä kiinni ja siirrä se Timeline-ikkunaan haluamaasi kohtaan. Toista sama kaikille leikkeillesi.
Keltainen palkki aikajanan yläpuolella tarkoittaa videon työaluetta, jolla on merkitystä, kun videoleikettä tallennetaan esim. WWW-sivuille sopivaksi. Työaluetta voidaan pidentää, lyhentää ja siirtää tarpeen mukaan (ks. Kuva 7).
Voit esikatsella ”videotasi” Monitor-ikkunan oikeanpuoleisessa ikkunassa (ks. Kuva 6). Videosi lähtee pyörimään joko Monitor-ikkunan oikean alalaidan toimintonappuloilla tai painamalla näppäimistöltä välilyöntiä. Esikatselu lähtee liikkeelle siitä kohdasta, jossa aikajanan viivain (sininen ”timantti”) sillä hetkellä on (ks. Kuva 7).
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Kuva 6. Videoleikkeen liittäminen aikajanalle.
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Kuva 7. Timeline-ikkunan ominaisuuksia.

5.1.1 Tärkeimpiä Timeline-ikkunan työkaluja
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Kuva 8. Timeline-ikkunaan liityvät työkalut.

Leikkeen valinta (Selection Tool) on työkalu, jolla voi valita ja liikutella videoleikkeitä aikajanalla. Pikanäppäin on V. 
· Jos haluat valita vain kuva- tai ääniraidan paina Alt-näppäintä työkalun kanssa. 
· Voit valita useamman leikkeen yhtä aikaa painamalla Vaihto/Shift-näppäintä työkalun kanssa. 

· Voit halutessasi valita lukuisia leikkeitä yhtä aikaa. Näpäytä ensin aikajanan alareunassa tyhjässä kohdassa ja valitse sitten hiirellä alue, jonka sisään valitsemasi leikkeet (tai osa niistä) jäävät.
· Voit halutessasi lisätä jo valittuun aktiivisten leikkeiden joukkoon lisää leikkeitä paina Vaihto/Shift-näppäintä uusien leikkeiden valinnan yhteydessä.
Videoraidan valinta (Track Select Tool) on työkalu, jolla voit valita tietyltä videoraidalta kerralla kaikki leikkeet tietystä kohdasta eteenpäin. Pikanäppäin on M.
· Voit halutessasi valita leikkeet useammalta videoraidalta samanaikaisesti painamalla samalla Vaihto/Shift-näppäintä. 
· Voit valita pelkän kuva- tai ääniraidan painamalla samalla Alt-näppäintä.

· Videoleikkeistä voi muodostaa ryhmiä valitsemalla useita leikkeitä ja valitsemalla ylävalikosta Clip → Group. Aktiivisena olevan ryhmän saa purettua valitsemalla ylävalikosta Clip → Ungroup. Ryhmästä voi valita yhden (Alt) tai useamman (Vaihto/Shift-Alt) leikkeen erikseen käsiteltäväksi.
· Videoleikkeen voi sulkea pois esikatselusta ottamalla ylävalikosta Clip → Enable pois päältä. Tämä on hyödyllistä mm. testattaessa erilaisia editointikeinoja.
Leikkeiden yhteensovittaminen (Ripple Edit Tool tai Rolling Edit Tool), jossa leikkeiden leikkauskohta voidaan liittää toisiinsa lähes saumattomasti. Toimintojen pikanäppäimet ovat B ja N. Näiden ns. trimmaustyökalujen avulla etsitään leikkeistä sopivat yhdistettävät kohdat ja liitetään leikkeet yhteen. Yhteensovittamisessa eli trimmaamisessa kannattaa käyttää esikatselua apuna. 
Leikkeen nopeuden säätö (Rate Stretch Tool) on työkalu, jolla voidaan muuttaa leikkeen esitysnopeutta. Pikavalintanäppäin on X.
· Pidentämällä leikettä nopeus hidastuu ja vastaavasti lyhentämällä leikettä nopeus kiihtyy (vrt. pikakelaus).

· Nopeutta voidaan säätää myös ylävalikon kautta valitsemalla Clip → Speed. Jos haluat muuttaa nopeutta käsin, katkaise ensin Clip Speed/Duration -ikkunassa ”sidosketju” (ks. Kuva 9) ja muuta lukuarvoja tämän jälkeen.
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Kuva 9. Kuvanopeuden ja äänen nopeuden eriyttäminen.

Videoleikkeen leikkaus (Razor Tool) on helpointa ns. partaterän avulla. Partaterällä voit katkoa videoleikkeitä mistä kohti tahansa. Voit esimerkiksi jakaa pitkän leikkeen kahtia.
Videoleikkeiden leikkaaminen on helpompaa, kun tarkennat aikajanan kuvatarkkuutta, ks. työkaluista aikajanan zoomaus. Saat aikajanan kuvakoon suuremmaksi venyttämällä ensin Timeline-ikkunaa ja sitten haluamaasi videoraitaa: tartu videoraidan ylä- tai alareunasta kiinni ja venytä. Videoraidan venyttäminen toimii samalla periaatteella kuin ikkunan suurentaminen.

Tarkemmissa videoleikkauksissa voi käyttää apuna myös Monitor-ikkunaa , ks. ohjeen kohta Videoleikkeiden hienoeditointi Monitor-ikkunassa.
Jos haluat poistaa videoleikkeen keskeltä pätkän, leikkaa leike ensin useampaan osaan partaterällä ja valitse sitten poistettava leike aktiiviseksi. Valitse sitten Edit → Ripple Delete, jolloin videoleike poistetaan siten, että leikkeen kohdalle ei jää tyhjää aukkoa. Koko leikesarja siirtyy automaattisesti leikatun kohdan määrän oikealle tai vasemmalle ilman käsin tehtävää raahausta. 
Leikkeiden liu’uttaminen (Slip Tool tai Slide Tool) voidaan tehdä silloin, kun kolmen erillisen leikkeen leikkauskohdat hautaan häivyttää liu’uttamalla. Pikanäppäimet ovat Y ja U. 
Avainkuvien (keyframe) lisääminen (Pen Tool) (toiminta hieman epäselvä () Pikanäppäin on P.

Aikajanan kelaus (Hand Tool) on työkalu, jolla voit kelata aikajanaa sujuvasti eteen tai taaksepäin tarttumalla työkalulla (kädellä) aikajanaan ja raahaamalla sitä haluamaasi suuntaan. Pikanäppäin on H.
Perinteisen hiirellä raahaamisen lisäksi esikatselun aloituskohtaa eli sinistä ”timanttia” (ks. Kuva 7) voidaan siirtää Timeline-ikkunan vasemmassa yläkulmassa olevan kellonajan avulla. Näpäytä aikaa kahdesti hiirellä ja syötä haluamasi ajankohta tai kelaa aikaa tarttumalla kellonaikaan hiirellä ja siirtämällä vasemmalla tai oikealle.

Aikajanan zoomaus (Zoom Tool) tarkoittaa aikajanan tarkkuuden (kuvaa per sekunti) muutosta suuremmaksi (kuvatarkkuudesta) tai pienemmäksi (leiketarkkuuteen). Jos tarvitset tarkkaa leikkausta, valitse kuvatarkkuus (frame). Oletuksena työkalussa on suurennut, pienennyksen saa painamalla lisäksi Alt-painiketta. Pikanäppäin on Z. Aikajanan tarkkuutta voidaan muuttaa myös seuraavilla tavoilla:

· + ja - -merkeillä Timeline-ikkunan ollessa aktiivinen.
· Timeline-ikkunan vasemmassa alanurkasta olevien painikkeiden sekä liukupalkin avulla (ks. Kuva 7).
5.2 Videoleikkeiden hienoeditointi Monitor-ikkunassa
1. Jos aloitat editoinnin suoraan Monitor-ikkunassa, niin raahaa Project-ikkunasta ensimmäinen videoleike Monitor-ikkunan vasemman puoleiseen ikkunaan. Voit myös siirtää leikkeen Timeline-ikkunasta näpäyttämällä hiirellä kahdesti haluamaasi videoleikettä Timeline-ikkunassa.

2. Etsi haluamasi alkukohta leikkeestä joko kelaamalla tai katselemalla.

3. Merkitse haluamasi alkukohta joko Monitor-ikkunan alalaidassa olevalla {-merkillä tai paina näppäimistöltä i-kirjainta (ikään kuin IN-kohta).

4. Etsi leikkeen loppukohta ja tee samoin out-kohdan kanssa eli paina }-merkkiä tai o (niin kuin out!).
5. Voit esikatsella leikettä normaalinopeudella Monitor-ikkunassa Play-nappia painamalla. 
Huomaa, että editoitu leike palautuu uudessa muodossa automaattisesti takaisin Timeline-ikkunaan.
Tässä vaiheessa kannattaa ottaa huomioon mahdolliset siirtymien vaatimat hännät.
Esikatsele välillä aikaansaannostasi!
5.3 Siirtymätehosteet

Jos et tee erikoisempia siirtymiä, voit kasata koko jutun Video 1 -raidalle (ääni tulee omalla Audio 1-raidalla) eli editoi kaikki leikkeet ja laita peräkkäin raidalle ja juttu on valmis (ei kovin suositeltavaa tosin ().
Premiere-ohjelmasta löytyy loputon määrä erilaisia efektejä kahden videonkohdan välille leikkausta ehostamaan. Harvat tehosteet näyttävät oikeasti hyvältä valmiissa jutussa. Siirtymävaihtoehdot löytyvät Project-ikkunan Effects-välilehdeltä (tai Windows-valikon Effects-toiminnolla).
Siirtymätehosteen voi raahata suoraan valikosta haluttuun kohtaan videossa. Eli valitse haluamasi tehoste (ota hiirellä kiinni tehosteesta) ja raahaa se haluamaasi leikkeiden liitoskohtaan. Muista testata esikatselussa!

Huomaa, että osa tehosteista (kuten ristileikkaus) toimii vain, jos videoleikkeet ovat eri raidoilla. Siirrä siis tarvittaessa toinen leike ensin seuraavalle videoraidalla.
Voit muokata tehosteen efektiä näpäyttämällä tehosteen lilaa kuutiota aikajanalla. Muokkaus löytyy myös Monitor-ikkunan Effect Controls -välilehdeltä.

Tehosteen voi poistaa näpäyttämällä tehostekuution päällä hiiren oikeanpuoleista näppäintä ja valitsemalla avautuvasta listasta Clear. Niin ja toiminnot saa peruttua tässäkin Ctrl-Z:lla!
5.3.1 Ristileikkaus - Dissolve
Ristileikkauksessa videoleikkeen hännän päälle tuodaan seuraavan alkua siten, että molemmat näkyvät jonkin aikaa päällekkäin. Valitse tehosteista Video Transitions → Dissolve → Cross Dissolve. Raahaa tehoste haluamaasi kohtaan aikajanalla. Näpäyttämällä tehostetta aikajanalla voit säätää tehostetta eli kumpaan suuntaan ristileikkaus toimii, muuttuuko kuva A B:ksi vai B A:ksi. Jos tehoste näyttää kummalta, testaa sitä toiseen suuntaan. 
Huomaa, ristileikkaus toimii vain jos leikkeet ovat eri raidoilla.
5.3.2 Feidaus eli häivytys – Dip to Black 

Feidauksessa leikkeiden vaihto tehdään mustan välikuvan kautta siten, että leikkeen alussa siirrytään mustasta kuvaan ja lopussa loppukuvasta mustaan. Valitse tehosteista Transitions → Dissolve → Dip to Black.
Mikäli feidaus ei näyttäisi toimivan, niin todennäköisemmin se on väärinpäin. Muuta tehosteen asetuksia ja laita rasti Show Actual Sources -kohtaan. Näet nyt, miten päin feidaus on menossa. Voit muuttaa suuntaa vaihtamalla nuolen suuntaa joko A:sta B:hen tai B:stä A:han.

5.3.3 Äänen häivytys eli feidaus
Yleensä, kun kaksi leikettä laitetaan peräkkäin, äänet eivät sovi toisiinsa. Äänenvoimakkuudet heittelevät ja ääni napsahtelee ja paukkuu ärsyttävästi. Äänet saadaan toimimaan, kun ne häivytetään eli feidataan. Tämä tarkoittaa sitä, että äänet eivät rämähdä soimaan yhtäkkiä eivätkä katkea kuin seinään vaan niiden tasoa nostetaan/lasketaan siististi.

Napsauta Timeline-ikkunan vasemmassa reunassa haluamasi ääniraidan kohdalla olevaa kolmiota siten, että kolmion kärki osoittaa alaspäin. Nyt avautuu äänikäyrä leikkeen alle. Suurenna ikkunaa ja levennä ääniraitaa tarvittaessa.
Voit lisätä äänelle tehosteita samalla tavalla kuin kuvaraidallekin. Valitse siis Project-ikkunan Effects-välilehdeltä Audio Effects. Valitse sopiva tehoste ja raahaa se haluamaasi kohtaan.
Äänen editoinnin kannalta on helpompaa, jos leikkaat videot sellaisista kohdista, jossa äänessä on tauko.
5.3.4 Tekstin lisääminen Title-editorilla

Jos sinulla on haastateltava, niin ruutuun kannattaa kirjoittaa haastateltavan nimi alalaitaan (kuten ”oikeissakin” nauhoituksissa). Toki voi kirjoittaa myös ohjelmalle otsikon, välitekstejä tai lopputekstit jne.

1. Avaa File → New → Title.
2. Kirjoita haluamasi teksti tekstikenttään. 
3. Aktivoi teksti maalaamalla ja muotoile editorin laidoilta löytyvillä toiminnoilla.

4. Kun olet teksteihin tyytyväinen, sulje ikkuna ja tallenna! HUOM! Editorissa ei ole erikseen tallennusmahdollisuutta vaan tallennus tapahtuu editorista poistuttaessa. Muista siis painaa YES, tallennusta kysyttäessä! Anna tekstitiedostolle nimi ja tallenna se haluamaasi paikkaan. 

Edellä tallentamasi teksti ilmestyy Project-ikkunaan, josta voit raahata sen videoraidalle haluamaasi kohtaan. Voit säädellä tekstileikkeen pituutta venyttämällä kuten muidenkin leikkeiden (vie nuoli leikkeen loppuun ja odota, että se muuttuu punaiseksi). Tekstileikkeiden ilmestymistä kuvaan ja häipymistä kuvasta voit feidata samaan tapaan kuin feidaat äänten tasoja. 
Esikatsele tekstiä välillä videolla, jotta näet onko teksti riittävän suurta jne. Pääset muokkaamaan jo aikajanalle siirtämääsi tekstiä näpäyttämällä tekstiä kahdesti hiirellä.

Teksti voi myös näkyä videokuvan päällä. Mikäli haluat tekstin läpinäkyvänä (eli siten, että esim. haastateltavan nimi näkyy ruudulla yhtä aikaa tyypin naaman kanssa), niin säilytä taustaväri mustana.
5.3.5 Still-kuvien tai erillisten äänitiedostojen tuominen videoon

Sekä still-kuvat että erilliset äänitiedostot tuodaan projektiin erillisinä tiedostoina valitsemalla File → Import. Tiedostot tulevat Project-ikkunaan, josta ne voidaan edelleen raahata aikajanalle haluttuun kohtaan ja trimmata muuhun esitykseen sopivaksi.
6 Videon pakkaaminen mpeg4-muotoon

Kun Premiere-ohjelmassa video on editoitu todellakin valmiiksi, tarkista että keltainen työalue-jana (ks. Kuva 7) kattaa halutun alueen videosta (aikajanalla).
1. Valitse File →  Export → Movie.
2. Anna videolle hyvä nimi pienellä kirjoitettuna (ei erikoismerkkejä tai ääkkösiä).
3. Valitse sama kansio kuin omalla projektillasi. Tallenna oletusasetuksilla. (Videon koko 240*192px, avi-muoto jne.)
4. Odota, että tallennus päättyy ja kansioon ilmestyy suurikokoinen avi-tiedosto. 
5. Avaa Quicktime Pro -ohjelma. Valitse ohjelmassa File → Import. Valitse äsken tallettamasi tiedosto ja paina Convert.
6. Video aukeaa hetken kuluttua Quicktime Pro -ohjelmaan. Katso se vielä läpi ja valitse sitten File → Export.
7. Video tallentuu oletusasetuksilla .mp4-muotoon samaan kansioon mistä sen avasit. Paina Save.
8. Etsi tiedosto Quicktime Pro -ohjelmalla uudestaan ja avaa se. Katso vielä kertaalleen läpi.
Antoisia videoiden editointi ja katselu hetkiä jatkossakin!
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